Ergebnis 1 bis 2 von 2

Video von USB extrapoliert PAR/SAR nicht richtig

Erstellt von Temsik, 23.08.2009, 20:10 Uhr · 1 Antwort · 1.517 Aufrufe

  1. #1
    Avatar von Temsik

    Registriert seit
    23.08.2009
    Beiträge
    4

    Video von USB extrapoliert PAR/SAR nicht richtig

    Hallo,

    ich habe einen LG 60PS8000 und bin seeehr zufrieden. Es ist ein tolles Gerät, ich habe viel Spaß damit und würde es immer wieder kaufen.

    Folgende Frage:
    Ich habe eine AVI-Datei in H264/MP3 mit 720x576 und Pixelseitenverhältnis 64:45 so dass das resultierende Seitenverhältnis eigentlich 16:9 sein sollte.
    Dies funktioniert auch bei allen Software-Playern auf dem Computer.
    Leider berücksichtigt mein Gerät beim Abspielen über USB das Pixelseitenverhältnis SAR/PAR nicht. Daher ist dann das Resultat gequetscht.

    Warum wird von den 576 Zeilen auf 1080 Zeilen richtig extrapoliert, aber die Breite nicht entsprechend mitextrapoliert (von 720 auf ??) oder gleich das SAR berücksichtigt ?
    Das scheint mir ein SW Fehler im SW-Player des Gerätes zu sein .. (oder hab ich das aktuellste update nicht drauf ?)

    Oder warum gibt es über USB kein "Scan&PAN" ... bei mir geht nur "Original" oder "Vollbild" (das aber ist dann eben gequetscht in der Breite).

    Gruß an alle :-)

  2.  
    Anzeige
  3. #2
    Avatar von rheingau360

    Registriert seit
    13.11.2010
    Beiträge
    6
    hi, konntest du das irgendwie lösen? lag es eventuell an den filmdaten?

    lg, kai

Ähnliche Themen

  1. LG BX580 spielt 3d Blurays nicht richtig ab.
    Von MMXde im Forum LG DVD- und Blu-ray Player & Rekorder
    Antworten: 0
    Letzter Beitrag: 12.12.2011, 23:43
  2. [Fehler] BDS590 nimmt nicht richtig auf
    Von Purzelsocke im Forum LG DVD- und Blu-ray Player & Rekorder
    Antworten: 5
    Letzter Beitrag: 29.01.2011, 22:10
  3. Antworten: 0
    Letzter Beitrag: 23.08.2009, 20:15
  4. Headset funktioniert nicht richtig
    Von Jessi im Forum LG Handys, Smartphones und Tablets
    Antworten: 0
    Letzter Beitrag: 01.08.2009, 12:48
  5. TM installiert aber geht nicht richtig...
    Von Greschym im Forum LG Handys, Smartphones und Tablets
    Antworten: 0
    Letzter Beitrag: 29.12.2008, 20:05