Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 20 von 20

37LD420 Problem mit CI+ Modul von KBD

Erstellt von --borster--, 20.11.2010, 18:18 Uhr · 19 Antworten · 13.457 Aufrufe

  1. #11
    Avatar von Elton03

    Registriert seit
    01.02.2011
    Beiträge
    4
    Hallo Horschi123,
    du hast zu diesem Thema geschrieben:

    downgrade auf 3.02.02: keine Probleme mehr

    Ich habe mich bislang noch nicht getraut ein downgrade durchzuführen.
    Aber ich würde es nach dem ganzen Frust doch einmal probieren.
    Woher bekomme ich die Version 3.02.02 ?

    Gruß Elton03

  2.  
    Anzeige
  3. #12
    Avatar von konfern

    Registriert seit
    28.02.2011
    Beiträge
    3
    Also ich habe einen 37LD450 und vom Support bekam ich folgende Antwort....ganz schlau werde ich aber nicht daraus, zb. wann soll ich das CI+ Modul wieder einstecken..aber lest selber


    Sehr geehrter Herr .....,

    herzlichen Dank fuer Ihre Kontaktaufnahme mit LG Electronics Deutschland GmbH.

    Bezueglich Ihrer Anfrage bitte ich Sie das Geraet auf Werkseinstellungen zurueck zu setzen, das CI+ Modul zu entfernen, bei dem Laendercode 2 Striche einfuegen und die Automatische Sendersortierung zu entfernen. Dann starten Sie bitte einen neuen kompletten Sendersuchlauf. Dann muesste Ihr Problem geloest sein. Sollte es dennoch Probleme geben bitte ich Sie uns davon in kenntnis zu setzen damit wir Ihnen einen USB Stick mit einer aktuellen Software zu zuschicken.

    Fuer weitere Fragen oder Anregungen stehen wir gerne wieder zur Verfuegung.

    Bei eventuellen Rueckfragen senden Sie bitte den kompletten E-Mailverkehr mit.

    Mit freundlichen Gruessen,

  4. #13
    Avatar von hoschi123

    Registriert seit
    28.12.2010
    Beiträge
    18
    @Elton03
    ...steht im Thread auf den verwiesen wird drin

  5. #14
    Avatar von Willibald

    Registriert seit
    02.02.2011
    Beiträge
    4
    Habe dieses Problem nicht. LG 37 420 gekauft 09.10 Ablauf CI+ Modul KDL + Karte G09 eingeschoben in Schacht. Sofort waren alle Sender da.
    Nur wenn ich wie wild zappe kann es vorkommen das es nicht klappt,dann ausschalten und wieder einschalten Problem gelöst.
    Kommt aber selten vor ,kann damit leben.

  6. #15
    Avatar von Mowinkel

    Registriert seit
    06.12.2010
    Beiträge
    7
    moin moin,liest das hier noch wer?denn ich kann mich da auch gleich einreihen ld420
    tv und ärger mit KBD C+ Modul,switchen dauert bei den verschlüsslten ewig,und recht fix sind se dann ganz weg,brachte bei irgendwenn der werksreset verbesserung?bringt nen firmware up/downgrade was?und woher nehmen?Schluss endich was tun wenn es einfach keine lösung gibt?garantie ist ja noch drauf,aber umgetauscht bekomm ich ihn sicher nicht mehr,ich mag einfach mit solchen starken mängeln nich leben

  7. #16
    Avatar von hoschi123

    Registriert seit
    28.12.2010
    Beiträge
    18
    seidem ich 3.02.02 installiert habe ist mir nich etwas aufgefallen:
    ich kann nun sogar alle sky feeds (Buli 1, 2, 3 usw) empfangen.
    Das ging mit anderen Firmwares nicht.
    Auch ist das schnelle zappen kein problem.

  8. #17
    Avatar von Mowinkel

    Registriert seit
    06.12.2010
    Beiträge
    7
    gut ich wills ma probieren,is dann garantie weg?^^

  9. #18
    Avatar von Mowinkel

    Registriert seit
    06.12.2010
    Beiträge
    7
    ah und nochwas hoschi,das ja die firmware für den ld 450,geht die auch für den ld 420?

  10. #19
    Avatar von Mowinkel

    Registriert seit
    06.12.2010
    Beiträge
    7
    ups,und da fällt mir noch ein,kann ich überhaupt ohne probleme downgraden? meine fimware ist 3.3.8

  11. #20
    Avatar von hiro_prot

    Registriert seit
    02.07.2011
    Beiträge
    1

    Böse Fehler tritt auch mit anderen Fernsehern (Samsung) auf!

    Hallo, ich benutze einen BDC 590 und einen Samsung LED-TV und auch ich habe die Probleme mit dem CI+-Modul. Die Foren sind voll damit. Offensichtlich liegt das am Modul und nicht am empfänger oder der box. Nach dem austauschen des Moduls in den BDC funktionierte das Modul nach kurzer Zeit dort auch überhaupt nicht mehr...

Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. CI+ Modul oder Alphacrypt Modul?
    Von cillop im Forum LG Fernseher
    Antworten: 1
    Letzter Beitrag: 17.03.2012, 13:43
  2. LG 37LD420 Senderliste
    Von Avax im Forum LG Fernseher
    Antworten: 1
    Letzter Beitrag: 21.04.2011, 14:18
  3. [Fehler] LG 42LD450 und CI+ Modul von KBD
    Von NEXSO im Forum LG Fernseher
    Antworten: 1
    Letzter Beitrag: 03.04.2011, 16:51
  4. LG 37LD420 Kanal löschen
    Von basti23 im Forum LG Fernseher
    Antworten: 2
    Letzter Beitrag: 05.02.2011, 14:12
  5. LG 37LD420/ LG 42LD420 CI Modul funktioniert das?
    Von basti23 im Forum LG Fernseher
    Antworten: 2
    Letzter Beitrag: 24.01.2011, 16:05