Ergebnis 1 bis 4 von 4

Problem: Kein Ton beim Abspielen der Blu-Ray-Disc - wieso?

Erstellt von cakemaster, 12.06.2012, 20:15 Uhr · 3 Antworten · 9.652 Aufrufe

  1. #1
    Avatar von cakemaster

    Registriert seit
    12.06.2012
    Beiträge
    1

    Problem: Kein Ton beim Abspielen der Blu-Ray-Disc - wieso?

    Hallo zusammen,
    also, wir haben heute einen Blu-Ray-Player gekauft (Samsung BD-D5100) und den dann unseren Fernseher (LG RZ-32LZ-55) angeschlossen. Das Ganze läuft via DVI-HDMI-Kabel, da der Fernseher von 2006 ist und keinen HDMI-Anschluss hat.
    Audio sollte eigentlich über dieses rot-weiß-gelbe-Audiokabel laufen, das an den Fernseher mit einem Scart-Anschluss geschlossen ist. Tut es aber nicht. Das Bild läuft super, alles scharf usw., aber man hört einfach nichts. Der Ton ist laut genug eingestellt, die momentan reingelegte Blu-Ray-Disc läuft über DolbyDigital, daran kann es also nicht liegen... es liegt nicht an der Disc, denn wenn ich Filme von meiner externen Festplatte abspiele, haben die ebensowenig Ton. Bei den Einstellungen am Blu-Ray-Player ist PCM gewählt, allerdings steht da, dass das über einen HDMI-Receiver läuft, den wir nicht haben.
    Sollte das nicht aber eigentlich über das Kabel funktionieren? Müssen wir uns jetzt auch noch den HDMI-Receiver kaufen, ist der Blu-Ray-Player nicht in Ordnung oder haben wir schlicht und ergreifend irgenswas falsch eingesteckt?
    Ich habe auch irgendwie das dumpfe Gefühl, dass das am Fernseher liegen könnte (deswegen auch die Platzierung unter dieser Rubrik), da der gute ja schon etwas älter ist und vielleicht mit einem neuen Blu-Ray-Player zicken machen könnte...

    Danke schonmal für die Antworten, Kati

  2.  
    Anzeige
  3. #2
    Avatar von Drax

    Registriert seit
    13.06.2012
    Beiträge
    8
    Guten Morgen Kati,

    also ich hatte ein ähnliches Problem als ich am Samstag meinen DVD via HDMI angeschlossen habe. Kein Ton. Doch dann bin ich bei meinem Player ins Set Up Menü gegangen und habe den Bereich Audio aufgemacht. Hier konnte ich dann auch HDMI als Soundüberträger eingeben und dann gings. Ich hoffe ich konnte dir damit helfen. Ist zwar nicht der gleiche Fall den ich gehabt habe, aber vielleicht eine Möglichkeit.

  4. #3
    Avatar von Werner_O

    Registriert seit
    13.05.2012
    Beiträge
    542
    Hallo Kati,

    mein LG 42LW579S hat hinten eine separate Audioeingangsbuchse (3,5 mm Mini-Stereo-Klinke) an welchem er Audiosignale erwartet, wenn das Bild über RGB oder DVI eingespielt wird.
    Bitte lese dazu die Bedienungsanleitung Deines Fernsehers - Du mußt bei dem Blurayplayer ja so tun, als wäre das ein Notebook mit DVI-Ausgang und analogem Audio-Stereo-Ausgang - und dann sollte sich das Problem lösen lassen.
    Die analogen Stereo-Audioeingänge von AV1, AV2 und AV3 würden dann bei mir auch keinen Ton annehmen.

    es liegt nicht an der Disc, denn wenn ich Filme von meiner externen Festplatte abspiele, haben die ebensowenig Ton.
    Das ist höchstwahrscheinlich ein ganz anderes Problem.
    Viele HD-Filme (etwa im MKV Format) haben eine DTS-Tonspur, und etwa auch mein LG-TV kann DTS-Tonspuren schlichtweg nicht wiedergeben, nur PCM oder Dolby-Tonspuren!
    Abhilfe schafft hier die Freeware "Popcorn MKV AudioConverter", welches aus der DTS-Tonspur eines MKV eine oder mehrere zusätzliche Dolby-Tonspuren erzeugt und anschließend mit in die MKV-Datei einfügt. Danach macht mein LG-TV sogar Ton in Mehrkanal (über meinen externen AV-Receiver) und ich kann bei vielen Filmen auch zwischen deutscher oder englischer Tonausgabe auswählen.

    Liebe Grüße
    Werner_O

  5. #4
    Avatar von knallerbse

    Registriert seit
    24.01.2012
    Beiträge
    6
    Ich glaube nicht, das es am DTS liegt - der Samsung BD-D5100 sollte eigentlich einen DTS Dekoder haben.
    Im Adiomenü kann man einstellen, das der BD downmix auf stereo macht.
    Schau mir gerade die BDA vom TV an - der hat Analoge Toneingänge (Cinch) und einen PC-Eingang (3,5 mm Klinkenstecker).
    Als Signalquelle in den PC-Modus angeben - wie mans anschliesst steht auf Seite 30 der Bedienungsanleitung vom Fernseher.
    Dann mit TV per Cinchkabel mit den analogen Audioausgang vom Samsung verbinden. Das Kabel muss 3,5 mm Klinke auf Cinch sein.

    So sollte es mit dem Ton klappen.


Ähnliche Themen

  1. Antworten: 11
    Letzter Beitrag: 11.10.2011, 09:49
  2. BD550 Problem beim abspielen von DVD's
    Von Pennywise182 im Forum LG DVD- und Blu-ray Player & Rekorder
    Antworten: 1
    Letzter Beitrag: 14.09.2011, 12:43
  3. 32sl8000 probs beim abspielen von TS dateien
    Von RalphWulze im Forum LG Fernseher
    Antworten: 2
    Letzter Beitrag: 17.08.2011, 18:29
  4. [Fehler] XB 580 - Bild ruckelt beim Abspielen von 4:3 von Festplatte & manchen DVDs
    Von ASchwarz im Forum LG DVD- und Blu-ray Player & Rekorder
    Antworten: 7
    Letzter Beitrag: 26.07.2011, 14:09
  5. [Fehlermeldung] XB 580 - Fehler beim Abspielen von avi-files
    Von ASchwarz im Forum LG DVD- und Blu-ray Player & Rekorder
    Antworten: 0
    Letzter Beitrag: 25.07.2011, 13:01