Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 19 von 19

LG 55LM620S - Kein Ton über Toslink (opt. Audio Out)

Erstellt von tsch, 17.02.2013, 15:49 Uhr · 18 Antworten · 12.869 Aufrufe

  1. #11
    Avatar von tsch

    Registriert seit
    27.11.2012
    Beiträge
    17
    Moin moin Werner_O,

    werde heute Abend mal schauen. Ist leider schwierig optisch zu erfassen, wie gute der Stecker sitzt, da der TV an der Wand hängt ;-))

    Melde mich dann wieder.

    Vielen Dank für Deine Engelsgeduld.


    lG

    TSCH

    - - - Aktualisiert - - -

    Hallo Werner_O,

    habe eben nochmal probiert. Das Kabel ist eingerastet und der Stecker sitzt perfekt. Trotzdem kommt leider kein Ton aus de,m Receiver.
    Gehe nun von einem Defekt aus (LG hat es geschafft beim 2. Gerät tatsächlich den 2. defekten TV zu verkaufen, macht dann 100% Ausfallquote => sehr bescheiden) und werde versuchen das Gerät zu tauschen (AMAZON).

    lG

    TSCH

  2.  
    Anzeige
  3. #12
    Avatar von Werner_O

    Registriert seit
    13.05.2012
    Beiträge
    542
    Hallo TSCH,

    ich halte es ehrlich gesagt eher für unwahrscheinlich, daß gleich bei zwei LG-TVs der Toslink-Out nicht funktionieren soll. Bei meinem eigenen 42LW579S funktioniert der prima, ebenso bei einem Bekannten mit dem 47LM620S.

    Möglicherweise hast Du ja auch nur ein Problem mit dem Toslink-Kabel.
    Wegen meinem 16-Kanal Digitalmischpult mit vier Toslink-Anschlüssen (für jeweils 8-kanalige ADAT-Übertragungen) habe ich zu Toslink-Kabeln mehr als 10 Jahre Praxiserfahrung.
    Dabei hat sich gezeigt, daß diese optischen Kabel sehr empfindlich sind wegen der optischen Innenleiter, die auf Krümmungen bei der Kabelführung und erst recht auf ein versehentliches Knicken extrem allergisch reagieren. Kabel mit echter Glasfaser im inneren sind dabei besonders empfindlich bzw. gefährdet, weil es dann zu echten Bruchstellen kommen kann.
    Alle vier ursprünglichen Toslink-Kabel mußte ich bereits austauschen, obwohl ich Premiumkabel mit besonders dicker Ummantelung gekauft hatte, die einen höheren Knickschutz bieten.
    Die Fehler traten dabei oft nur sporadisch auf, je nach Kabelführung zwischen Soundkarte und Mischpult.

    Mein Tipp darum:
    Vor einer aufwendigen und nervigen TV-Austausch-Aktion würde ich selber zunächst noch einige EUR in ein gutes neues Toslink-Kabel (mit dicker Ummantelung) investieren und schauen, was dann passiert. Wenn der Fehler bereits so behoben werden könnte, was durchaus nicht unwahrscheinlich ist, würdest Du Dir viele Nerven sparen ;-)

    Liebe Grüße
    Werner_O

  4. #13
    Avatar von tsch

    Registriert seit
    27.11.2012
    Beiträge
    17
    Hallo Werner_O, da bin ich wieder. Heute ist mein Austauschgerät angekommen und was soll ich sagen, hier funktioniert der digitale Ton. Werde jetzt die übrigen Funktionen des Gerätes auf Herz und Nieren testen. Was mir bei allen drei bisherigen LG-Geräten aufgefallen ist, sind die Probleme mit asynchronem Ton bei Wiedergabe von Mediaplayern (Asus O!Play, Icybox und XBMC). Hast Du da evtl. auch einen Tipp?

    LG

    TSCH

  5. #14
    Avatar von Werner_O

    Registriert seit
    13.05.2012
    Beiträge
    542
    Hallo TSCH,

    bitte siehe Home/Setup/Audio/AV Sync und aktiviere "AV Sync".

    Den bei Dir nötigen Tonversatz kannst Du dan manuell in ms eingeben.

    Liebe Grüße
    Werner_O

  6. #15
    Avatar von tsch

    Registriert seit
    27.11.2012
    Beiträge
    17
    Guten Abend,

    das mit dem AV Sync verstehe ich wohl nicht richtig. Habe die Option aktiviert, aber egal welchen Wert ich per Schieber einstelle, es ist kein Unterschied beim Ton feststellbar, er bleibt ziemlich asynchron. Quelle Icybox Player.

    Was ich auch noch festgestellt habe, Umrisse von Personen flackern, wenn diese sich bewegen ziemlich. Kann man diesen Effekt irgendwie "wegkonfigurieren"? Ist ziemlich störend. Es geht nichtmal um Sportinhalte mit schnellen Bewegungen, sondern ganz normaöles Videomaterial, wo diese Störung mir stark auffällt.

    lG

    TSCH

  7. #16
    Avatar von BIB1977

    Registriert seit
    11.02.2013
    Beiträge
    9
    Zitat Zitat von tsch Beitrag anzeigen
    Guten Abend,

    das mit dem AV Sync verstehe ich wohl nicht richtig. Habe die Option aktiviert, aber egal welchen Wert ich per Schieber einstelle, es ist kein Unterschied beim Ton feststellbar, er bleibt ziemlich asynchron. Quelle Icybox Player.

    Was ich auch noch festgestellt habe, Umrisse von Personen flackern, wenn diese sich bewegen ziemlich. Kann man diesen Effekt irgendwie "wegkonfigurieren"? Ist ziemlich störend. Es geht nichtmal um Sportinhalte mit schnellen Bewegungen, sondern ganz normaöles Videomaterial, wo diese Störung mir stark auffällt.

    lG

    TSCH
    Hallo Tsch, Hallo Werner,

    den Effekt mit den flackernden Umrissen habe ich bei meinem 55 LM 620s auch; vermehrt bei etwas schnelleren Bewegungen (wenn z. B. ein Kameraschwenk durchgeführt wird). Ich schließe mich der Frage an wenn ich darf

    LG
    BIB

  8. #17
    Avatar von Werner_O

    Registriert seit
    13.05.2012
    Beiträge
    542
    Hallo zusammen,

    das mit dem AV Sync verstehe ich wohl nicht richtig. Habe die Option aktiviert, aber egal welchen Wert ich per Schieber einstelle, es ist kein Unterschied beim Ton feststellbar, er bleibt ziemlich asynchron. Quelle Icybox Player.
    Die Einstellung AV-Sync ist primär dafür gedacht, einen Tonversatz zwischen der analogen Tonausgabe (etwa an den TV-Lautsprechern oder einem angeschlossenen Kopfhörer) und der digitalen Tonausgabe (etwa über einen zusätzlich via Toslink angeschlossenen AV-Receiver) auszugleichen.
    Insofern ist m.E. die Ursache eher bei Deinen verwendeten Mediaplayern (Asus O!Play, Icybox und XBMC) zu suchen. Möglicherweise gibt es bei diesen Mediaplayern einstellbare Audio-Optionen, wo der nötige Tonversatz eingestellt werden kann. Mehr fällt mir dazu leider nicht ein.
    Der DLNA-Server meiner Fritz!Box sowie auch ein eingerichteter (aktueller) DLNA Plex Mediaserver im Heimnetzwerk machen diesbezüglich jedenfalls keine Probleme und Bild und Ton kommen immer synchron an.


    Was ich auch noch festgestellt habe, Umrisse von Personen flackern, wenn diese sich bewegen ziemlich. Kann man diesen Effekt irgendwie "wegkonfigurieren"? Ist ziemlich störend.
    Das liegt vermutlich an den Bildeinstellungen zu Trumotion. Dabei gilt es zu beachten, das Trumotion separat für 2D und 3D eingestellt werden kann. Im 3D-Modus sollte Trumotion dabei generell deaktiviert werden, im 2D-Modus ist es aber zumindest an meinem Vorgängermodell 42LW579S (von 2011) empfehlenswert und sorgt für scharfe Bilder auch etwa bei Fußballspielen. Allerdings arbeitet mein 42LW579S auch mit 600 Hz (MCI), was die xxLM620 Serie vermutlich nicht kann.

    Siehe dazu bitte folgende Kundenrezension zu meinem TV mit sehr genauen Einstellparametern:
    Amazon.de: heimkinofreakss Rezension von LG 42LW579S 107 cm (42 Zoll) 3D-LED-Backli...
    Möglicherweise sind diese Einstellungen auch für die xxLM620 Serie zumindest als grundlegender Fahrplan hilfreich. Später kann man ja immer noch falls nötig Einstellungen für diese xxLM620 Serie ändern und optimieren.

    Liebe Grüße
    Werner_O

  9. #18
    Avatar von tsch

    Registriert seit
    27.11.2012
    Beiträge
    17
    Hallo Werner_O,

    vielen Dank für den Link, werde die Settings mal antesten.

    Das Gerät, in dem es dort geht hat jedoch ein 600Hz-Panel, meins nur ein 400Hz. Fürchte auch, nach dem was ich bisher zum Thema Flashlights gelesen habe, daß ich hier zu keine zufriedenstellenden Lösung kommen werde.

    Clouding habe ich überhaupt keins und auch ansonsten bin ich SEHR angetan von dem Bild des 55LM620S, mit Ausnahme der Wiedergabe von DVDs (über BR-Player), sieht sehr orig/grobkörnig aus und den Flashlights.


    lG

    TSCH

  10. #19
    Avatar von tsch

    Registriert seit
    27.11.2012
    Beiträge
    17
    Hallo Werner_O,

    mit den Settings aus dem von Dir genannten Link sehen die Farben schon viel besser aus. Ist eine sehr gute Grundlage für eigene Experimente. Habe den Eindruck, daß auch die Flashlights nach Deaktivieren von TruMotion (fast) weg sind.

    Stimmt, es, daß je nach aktiver Eingangsquelle HDMI1-4 ich für jeden HDMI-Eingang die Bildeinstellungen unabhängig voneinander vornehmen kann? Gibt es auch einen Unterschied bzgl. der Bildeinstellungen zwischen internem SAT-Tuner und dem internen Mediaplayer?

    Bisher bleibt es leider dabei, daß außer vom Bluray-Player bei allen anderen digitalen Zuspielern (Raspberry Pi mit XBMC, IcyBox, ASUS O!Play) der Ton asynchron ist.


    lG

    TSCH

Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Digital Audio Out beim 55LM620S
    Von klomp im Forum LG Fernseher
    Antworten: 2
    Letzter Beitrag: 26.07.2012, 19:53
  2. [Audio] Internetradio nicht über Audio-Anlage hörbar
    Von woelfin im Forum LG Fernseher
    Antworten: 4
    Letzter Beitrag: 24.06.2012, 23:51
  3. Antworten: 6
    Letzter Beitrag: 12.06.2012, 17:51
  4. [Audio] Audio Out über Scart
    Von micjan im Forum LG Fernseher
    Antworten: 0
    Letzter Beitrag: 01.03.2011, 16:13
  5. Antworten: 2
    Letzter Beitrag: 12.12.2009, 00:39