Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Keine HDMI zu DVI-Ausgabe mehr nach Firmware-Update von xxxx88 auf xxxx97!

Erstellt von Thomas1000, 08.02.2011, 10:06 Uhr · 15 Antworten · 5.615 Aufrufe

  1. #1
    Avatar von Thomas1000

    Registriert seit
    08.02.2011
    Beiträge
    3

    Frage Keine HDMI zu DVI-Ausgabe mehr nach Firmware-Update von xxxx88 auf xxxx97!

    Hier der Inhalt meiner Support-Anfrage vom letzten Wochenende (und die "Antwort", die ich erhalten habe!). Vielleicht gibt es ja in diesem Forum Menschen, die mein Problem lesen, verstehen und womöglich sogar beantworten/lösen können!

    Sehr geehrte Damen und Herren,

    ihr Gerät HB905NS habe ich diese Woche erworben und über HDMI auf DVI-Kabel an meinen Beamer Acer HD1280D angeschlossen, was hervorragend funktioniert hat. Vom Leistungsumfang des Geräts war ich positiv überrascht und wollte es auch schon im Kollegenkreis weiterempfehlen... .

    Leider bin ich dann der Aufforderung zum Software-Update nachgekommen um von Version xxxxx88 auf xxxxx97 zu aktualisieren. Nach dem Neustart des Geräts konnten allerdings in KEINER Auflösung per HDMI Inhalte ausgegeben werden. Nur per Composite ist noch eine Ausgabe möglich - in sehr bescheidener Qualität!

    Da ich hinter diesem Verhalten eher Absicht (Kopierschutz?!) als einen Fehler vermute, benötige ich schnellstens (da ich das Gerät sonst zurückgeben werde) eine Lösung - bzw. einen Downgrade auf die xxxx88er Version der Firmware (per Disk-Image oder USB?!).

    Bitte verweisen Sie mich nicht erst umständlich an eine Serviceniederlassung - ich bin IT-Profi.

    MfG

    T.1000

    Hier die Antwort von LG. Irgendwie werde ich den Verdacht nicht los, dass meine Frage nicht wirklich gelesen und ich lediglich mit dem üblichen Textbaustein abgespeist wurde... .

    Sehr geehrter Herr Tausend,

    vielen Dank das Sie die Serviceline von LG Electronics Deutschland GmbH angeschrieben haben.

    Wir moechten Ihnen wie folgt antworten.

    Bezueglich Ihrer Anfrage teilen wir Ihnen mit, dass Sie das Geraet gerne zur Ueberpruefung, im Rahmen der Garantiezeit von 24 Monaten ab Kaufdatum, bei unserem Servicepartner einsenden koennen.

    Bitte nennen Sie uns die genaue Modelbezeichnung, Seriennummer und Kaufdatum Ihres Geraetes.

    Des Weiteren benoetigen wir noch Ihre komplette Anschrift sowie Ihre Telefonnummer, um eine Abholung des Geraetes zu beauftragen.

    Wir hoffen, Ihrer Anfrage entsprechend, zu Ihrer Zufriedenheit geantwortet zu haben.

    Bei weiteren Anfragen oder Anregungen stehen wir Ihnen natuerlich jederzeit wieder zur Verfuegung.

    Bei eventuellen Rueckfragen, senden Sie bitte den kompletten E-Mailverkehr mit.

    Mit freundlichen Gruessen,
    Sebastian Boeing

    LG Electronics Deutschland GmbH

  2.  
    Anzeige
  3. #2
    Avatar von Nathaniel

    Registriert seit
    31.12.2010
    Beiträge
    812
    Lass mal, Du bist nicht der Einzige der mit Textbausteinen abgefertigt wird.

    Nenne nochmal die komplette Versionsnummer (von - auf)! Denn auf der Supportseite finde ich eine komplett andere Version.

    Kommt auf einem Fernseher noch ein HDMI-Signal an?

    Falls bei Dir ein Update über USB möglich ist, dann frage mal im LG Chat, ob die Dir einen USB-Stick mit der von Dir gewünschten Version zusenden können.

  4. #3
    Avatar von Thomas1000

    Registriert seit
    08.02.2011
    Beiträge
    3

    Cool Details demnächst...

    Hallo Nathaniel!

    1000(s) Dank für Deine schnelle Antwort.

    Die genaue Versionsnummer muss ich nachsehen (bin nur am Wochenende zuhause) - ich dachte das lässt sich so nachvollziehen, da die 97er Version als aktuellste, im Internet verfügbare Version vom Gerät selbst gemeldet wurde.

    Leider habe ich keinen Fernseher und auch sonst kein HDMI-fähiges Gerät, da ich mein Heimkino ausschließlich per Beamer betreibe.

    Einen USB-Stick braucht mir niemand zu senden - mir reicht die Software... . Daraus dann einen USB-Datenträger bzw. eine CD oder DVD zu basteln dürfte das geringste Problem sein.

    Übrigens: Das einzige, was ich meinem Beamer entlocken konnte, war in der 1080i-Einstellung ein buntes Rauschen. In allen anderen Einstellungen meldet mein Beamer "Signal unzulässig".

    Wenn es nicht "out of the Box" prima funktioniert hätte, würde ich mich ja nicht wundern/ärgern - aber wie gesagt/geschrieben: Bis zum Firmware-Update hatte ich ein Super Bild auf dem (nativ 1024x768 px) Beamer und dem HDMI 1080p Signal (natürlich vom Beamer 'runtergerechnet).

    Wenn das Teil nur bei der Wiedergabe von Blurays blockieren würde, könnte ich mir das durch die Kopierschutz-Vorgaben erklären - aber nicht mal das "Eiswürfel-Menü" wird dargestellt.

    Mit dem Composite-Eingang läuft dann wieder alles - aber die Qualität...

    Am einfachsten wird wohl sein das Gerät einfach zurückzubringen - einen neuen Beamer wollte ich mir eigentlich erst kaufen wenn diese mit HD 1080p UND 3D zu erschwinglichen Preisen können... .

    1000(s) Grüße

    Thomas

  5. #4
    Avatar von Nathaniel

    Registriert seit
    31.12.2010
    Beiträge
    812
    Jetzt weiss ich, was Du mit xxxx88 auf xxxx97 gemeint hast.

    Du hast die Treiberversion von H80588 auf H80597 damit gemeint.

    Und welche Firmware hast Du derzeit drauf?

    Aktuell ist derzeit noch die HB.8.31.319.C.

    Jetzt weiss ich nicht, ob es an der neuen Treiberversion oder der Firmwareversion liegt.

    Zumindestens kann man über die Supportseite von LG die ältere Firmwareversion HB.8.31.300.C herunterladen, falls das Update über USB funktionieren sollte, was ja wei gesagt bei uns überhaupt nicht funktioniert. Aber zumindestens könntest Du dann testen, ob es an der Firmware liegt, sofern der Player ein Downgrade zulässt. Könnte ja auch nach hinten losgehen, wenn die Treiberversion aktuell und die Firmwareversion alt ist. Denn die Treiberversion wird immer nach einer neuen Firmwareversion (sofern vorhanden) angeboten.

  6. #5
    Avatar von Thomas1000

    Registriert seit
    08.02.2011
    Beiträge
    3
    Hallo!


    Nathaniel hat recht - das waren meine Softwarestände. Seit Samstag habe ich sogar die HB.8.31.320.C drauf - mit dem gleichen Ergebnis!

    Ein "auf Werkseinstellungen zurücksetzen" hat zumindest soviel gebracht, dass ich jetzt auch bei den meisten anderen Auflösungen ein Farbrauschen bekommen. Das Muster am rechten Bildschirmrand wechselt dabei je nach Auflösung (siehe auch Foto).
    Foto.JPG
    Ich dachte Firmware-Update geht nicht per USB?! Werde ich mal probieren... . Inzwischen habe ich auch jemand in der Nachbarschaft aufgetrieben, der ein HDMI-Gerät hat - vielleicht geht's dort... .

    Seltsam ist, dass der Beamer auf DVI Signale "erkennt" mit z.B. 1840x725 Pixel 44,95 kHz - das scheint doch keine reguläre Auflösung zu sein - oder?!

    1000(s) Grüße

    Thomas

  7. #6
    Avatar von Nathaniel

    Registriert seit
    31.12.2010
    Beiträge
    812
    Das waren die Versionen des Treibers und nicht der Software. Hat sich ja jetzt geklärt.

    Ich dachte Firmware-Update geht nicht per USB?! Werde ich mal probieren... .
    Jedenfalls hat es jetzt bei uns geklappt, nachdem die neue Firmware installiert war. Vorher leider nie, aus welchem Grund auch immer.

    Beweisvideo

    Die Streifen auf dem Foto sehen nicht gut aus und die Auflösung ist auch mehr als komisch von den Werten hergesehen.

  8. #7
    Avatar von Nathaniel

    Registriert seit
    31.12.2010
    Beiträge
    812
    Der Treiber wurde kürzlich von H80597 auf H80599 aktualisiert.

    Vielleicht solltest Du danach nochmal schauen, ob sich was geändert hat.

  9. #8
    Avatar von chrisu

    Registriert seit
    12.01.2011
    Beiträge
    22
    Hi Thomas,

    da ich ja auch so diverse Probleme hatte versuchte ich diese über ein Firmware-Update in den Griff zu bekommen.
    Dazu habe ich am 1.März.2011 folgende Dateien von LG Deutschland heruntergeladen und den LG damit "gefüttert":

    LG_HB_5200B30.ROM-00 vom 9.02.2011 46.081KB
    LG_HB_5200B30.ROM-01 vom 9.02.2011 26.834KB

    Genau wie bei Dir erhielt ich nach einem Neustart kein Bild mehr auf einem über einen HDMI>DVI Adapter angeschlossenen Hitachi PJ-TX100. Nur zur allgemeinen INFO möchte ich darauf hinweisen, dass dieses Gerät HDCP unterstützt. Daran sollte es also nicht liegen!

    So da stand ich nun da. Glücklicherweise hatte ich ja noch die Komponentenkabel angeschlossen. Somit konnte ich weitere Einstellungen versuchen, aber egal was ich einstellte, der LG gab dem Beamer kein Bild über den HDMI-Ausgang.

    Als Softwarestand wurde folgendes angezeigt:

    MAIN VER: HB.8.31.320.C
    SERVO VER: HH80588 (H08SAN)

    Bei der Suche nach dem Piep-Problem hatte ich mir vor einiger Zeit mal ein Update heruntergeladen, vermutlich war dies von der amerikanischen LG-Seite, dies enthielt folgende Dateien:

    LG_HB_5200B30_831231.ROM-00 vom 27.04.2010 40.961KB
    LG_HB_5200B30_831231.ROM-01 vom 27.04.2010 31.381KB

    Also versuchte ich dieses Update zu installieren, was aber misslang. Erst nachdem ich die Dateien in:

    LG_HB_5200B30.ROM-00
    LG_HB_5200B30.ROM-01

    umbenannt hatte wurden diese vom LG als Firmwareupdate erkannt und konnten installiert werden.

    EDIT: 3.März2011
    Das alte Update, v. 27.04.2010 gabs Heute am 3.März.2011 noch auf der Canadischen Seite!
    Zusätzlich zum neuen. Das ist übrigens auch die einzige, offizielle LG-Hompage von der man zwei Versionen für die 905 und baugleichen Geräte herunterladen kann.


    Seit dem funktioniert der HDMI-Ausgang genauso wie davor!
    und wieder mit der Einschränkung, dass bei jedem Naustart die Auflösung auf Automatisch steht, wie ich in einem anderen Thread geschrieben habe!

    Der angezeigte Softwarestand ist nun:

    MAIN VER: HB.8.31.213.C
    SERVO VER: H80588 (H08SAN)

    Ich weise diesbezüglich daraufhin, dass jeder für sich selbst verantwortlich ist wenn er nach der von mir dargestellten Weise vorgeht und sein Gerät dann nicht mehr geht!

    PS:
    Ich hoffe nicht, dass LG dieses Problem nicht auch mit den Worten regelt: "dass bei 2 Millionen verkaufter Geräte, sowas schon mal vorkommen kann."

    Schliesslich wären ja dann 2 Millionen Geräte betroffen!

    Ich möchte hier zusätzlich mal alle stillen Mitleser dazu "ermuntern" sich hier im Forum anzumelden und uns Ihre Erfahrungen mitzuteilen.

  10. #9
    Avatar von chrisu

    Registriert seit
    12.01.2011
    Beiträge
    22
    Zitat Zitat von Nathaniel Beitrag anzeigen
    Der Treiber wurde kürzlich von H80597 auf H80599 aktualisiert.


    Wie kommst Du darauf und in welchem Zusammenhang meinst Du Treiber?
    Es gibt doch keinen Treiber, sondern nur die komplette aktualisierte Software!

  11. #10
    Avatar von Nathaniel

    Registriert seit
    31.12.2010
    Beiträge
    812
    Wenn Du das Fenster mit den Informationen zur installierten Software aufrufst, dann stehen z. B. bei der HB-Serie 2 Versionen.

    MAIN VER: HB.8.31.320.C
    SERVO VER: H80599 (H08SAN)

    Mit letzteren ist der Treiber gemeint.

    Es gibt je nach Verfügbarkeit neuer Software eine 2. Stufe, um den Player auf den aktuellen Stand zu bringen. Solltest Du also noch eine Version niedriger als H80599 installiert haben, so führe erneut ein Update aus. Du bekommst dann ein Fenster angezeigt, in dem steht, dass eine neue Treiberaktualisierung verfügbar ist und ob Du diese jetzt herunterladen und installieren willst. Wenn Du dann bestätigst, wird der aktuelle Treiber heruntergeladen.

    Probiere es mal aus!

    Der Treiber ist für das Laufwerk da und die Software für den Betrieb des Players.

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. [Firmware] Nach Firmware-Update lässt sich Gerät nicht mehr einschalten
    Von kaputtmacher im Forum LG Fernseher
    Antworten: 17
    Letzter Beitrag: 30.04.2012, 14:18
  2. Lg GT 540 nach Update nicht mehr anrufbar
    Von hauptstadtschwabe im Forum LG Handys, Smartphones und Tablets
    Antworten: 5
    Letzter Beitrag: 10.07.2011, 12:53
  3. LGBD 570 spielt nach aktuellem Update keine BluRays mehr ab
    Von DucTom im Forum LG DVD- und Blu-ray Player & Rekorder
    Antworten: 2
    Letzter Beitrag: 29.04.2011, 13:58
  4. BD 560 Nach Update keine .VOB dateien mehr über USB lesbar
    Von SaxoVTS im Forum LG DVD- und Blu-ray Player & Rekorder
    Antworten: 3
    Letzter Beitrag: 27.12.2010, 09:33
  5. Antworten: 0
    Letzter Beitrag: 07.10.2010, 19:49