Ergebnis 1 bis 6 von 6

LG HT304SU- kein Ton bei privaten HD TV

Erstellt von sfi, 09.10.2011, 18:52 Uhr · 5 Antworten · 2.802 Aufrufe

  1. #1
    sfi
    Avatar von sfi

    Registriert seit
    09.10.2011
    Beiträge
    4

    Ausrufezeichen LG HT304SU- kein Ton bei privaten HD TV

    Hallo, ich habe folgendes Problem aber noch keine Lösung:
    TV LG 37LE4500 verbunden mit LG HT304SU über 1. HDMI 2. Scart 3. Audio-Cinch
    (wozu eigentlich die Audio Kabel? so mal nebenbei gefragt.)
    -Bei mir liegt Kabel DTV vbon Primacom an.
    -CI+ Modul wird erkannt ( nach TV Softwareupdate)
    -Ton vom TV auf der 304 SU funktioniert nur bei öffentl.-rechtl. HD TV und allen restlichen auch privaten digitalen Sendern
    - von allen privaten HD TV Sendern (RTL, Sat1 usw.) kommt nicht ein Ton aus der HT304SU!

    Habe alles mögliche (viel gibts da nicht zu versuchen) versucht.
    Könnte es was bringen ein TOSLINK via Adapter auf die Audio-Cinch Eingänge der 304 zu verbinden? Oder gibt es auch für die 304 ein Softwareupdate?
    Ich kann mir gar nicht vorstellen, warum nicht ein Tönchen aus den Lautsprechern kommen soll, wenn ich private HD Sender einschalte. Sind die Privaten zu blöd oder bin ich es? Keine Ahnung!
    Aus den Weiten des WWW weis ich nur das dieses Problem auch andere mit anderen Anlagen haben. Als Lösung gibts da aber nur das übliche Halbwissen ---- also keine Lösung.
    Ich bin gespannt was hier im LG Forum rauskommt. Schon mal vielen Dank dafür!
    Gruß sfi

  2.  
    Anzeige
  3. #2
    Avatar von Nathaniel

    Registriert seit
    31.12.2010
    Beiträge
    812
    Ja wozu eigentlich die ganzen Kabel?

    Wenn Du ein HDMI Kabel verwendest schaltest Du auf den entsprechenden HDMI Eingang der Heimkinoanlage um und bei Toslink halt auf den entsprechenden Optical Eingang.

    Scart und HDMI machen können manchmal zu Problemen führen. Daher das Scartkabel mal weglassen und erneut probieren!

  4. #3
    sfi
    Avatar von sfi

    Registriert seit
    09.10.2011
    Beiträge
    4
    Hallo und danke für die Antwort. Aber: HDMI am TV sind alle HDMI in. Vom TV Sender kommt darüber kein Ton. Auf HDMI schalte ich ja auch nur im Input um..... Warum die vielen Kabel? Erst hatte ich nur HDMI, weil ich ja dachte am TV sind sowohl in- wie out-HDMI. Is aber nich. Also damit kein Ton über Heimkino.
    Die Audiokabel kaufte ich als nächstes. Darüber aber auch kein Ton auf Heimkinoanlage. Und das verstehe ich nun auch nicht!
    Das Scartkabel war meine letzte Hoffnung und es ging. Aber eben auch nur. Ich finde das etwas hinterwäldlerisch.
    Toslink out und in hat nur der TV. 304 SU aber gar nichts davon. Es gibt aber Adapter Toslink out auf Audiocinch in. Obs was bringt ist die Frage. Bzw. funktioniert das wenigstens?
    Das Hauptproblem besteht noch immer: Der Ton kommt wie gesagt bei allen Sendern über Heimkino und guter Quali. Nur bei den privaten HD Sendern ist Stille angesagt. Senden die in einem anderen Audioformat? Wer weiß?
    Es gibt also keine Lösung.(?) Schöner Beschiss von den Privaten? Oder ne neue Heimkinoanlage für 300 Eus? Nee, nur wegen RTL und so? Die könn mich Mal

  5. #4
    Avatar von Nathaniel

    Registriert seit
    31.12.2010
    Beiträge
    812
    Bei HD wird der Ton auch HD übertragen, während hingegen bei SD der Ton entweder analog oder digital übertragen wird. Und daher kannst Du diesen auf Deiner Heimkinoanlage hören. Vielleicht lässt sich der Fernseher überreden, den Ton in PCM zu übertragen. Dann sollte dieser auch für die privaten HD-Sender über Scart auf Deiner Heimkinoanlage hörbar sein. Bedenke aber, dass mit dieser Konstellation nur noch Stereo das Maß der Dinge ist. Dolby Digital 2.0 oder 5.1 wird damit nicht übertragen und kann Deine Heimkinoanlage auch nicht von externen Medien verarbeiten, da die entsprechenden Eingänge beim Ton fehlen.

    Ein entsprechender Adapter für ein Toslinkkabel würde sofern es mit Deinem System kompatibel ist, ebenfalls nur den obigen Effekt bringen. Also nur Stereo-Ton. Bevor Du aber ein weiteres Kabel kaufst, versuche erstmal oben genannte Schritte.

    Wie sieht es eigentlich mit dem Ton der öffentlich rechtlichen HD Sender aus?

  6. #5
    sfi
    Avatar von sfi

    Registriert seit
    09.10.2011
    Beiträge
    4
    Hallo. Der Ton der öffentlich-rechtlichen Sender ist ganz normal über die Anlage zu hören. PCM hatte ich schon Mal versucht. Auch ohne Erfolg.
    Das die Heimkinoanlage nur analoge Töne empfängt war mir klar. Der Sound wird über alle Lautsprecher aber erstaunlich gut wiedergegeben. Man hat zumindest den Eindruck von Raumklang. Z.B. hinten nur Musik und vorne nur Stimmen. Passt schon.
    Wie gesagt, mit der Anlage stimmt schon alles so weit.....an und für sich sehr zufrieden......bis auf die privten HD Sender
    Dafür muss es einen Grund geben, der mit der Anlage an sich nichts zu tun hat. Ich kann mir fast nur noch vorstellen, das die priv.HD Sender ein Audioformat verwenden, was neuere Anlagen verarbeiten, ältere aber nicht.
    Im Internet findet man hier und da auch andere Nutzer mit anderen Anlagen, mit genau dem selben Problem.
    Bin fast der Meinung, da schafft nur eine neue up to date Anlage Abhilfe. (Obwohl meine Anlage ist ja erst neu, wenn auch wohl technisch veraltet)
    Aber: So ganz glaube ich das alles noch nicht. Es muss doch eine Lösung geben. Ich werde wohl mal den Kundendienst bemühen. Oder gleich den Live-Chat. Softwareupdate von Anlage oder so.
    PS.: Toslink-Audiocinch (Digital-Analog) ja ja , das ist mir auch klar. So einen Wandler am Ende für umsonst kaufen, wollte ich auch nicht. Ist nur ein fünktchen Hoffnung, das damit evtl der Ton übertragen wird.
    Danke für die Antwort erst Mal. Ciao

  7. #6
    sfi
    Avatar von sfi

    Registriert seit
    09.10.2011
    Beiträge
    4















    Sehr geehrter Herr ... ,

    vielen Dank fuer Ihre Kontaktaufnahme mit der Serviceline von LG Electronics Deutschland GmbH.

    Gerne beantworten wir Ihre Anfrage.

    Wir moechten uns fuer Ihre Rueckmeldung bedanken.
    Leider werden TV und Audiosignale von Pay TV Angeboten nicht aus dem TV zur Aufnahme oder Wiedergabe ausgegeben.
    Leider koennen wir Ihnen hierzu keine Loesung anbieten.

    Wir hoffen Ihre Anfrage zu Ihrer vollsten Zufriedenheit beantwortet zu haben.

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 12.06.2012, 17:51
  2. Pc am LCD plötzlich kein Bild bzw. kein Ton
    Von Mistral im Forum LG Fernseher
    Antworten: 0
    Letzter Beitrag: 29.08.2010, 21:23
  3. AlphaCrypt im PS 8000 und keine Privaten nur ÖR
    Von fossor im Forum LG Fernseher
    Antworten: 1
    Letzter Beitrag: 21.02.2010, 19:05