Ergebnis 1 bis 4 von 4

Monitor geht beim Hochfahren in Standby

Erstellt von Jedimeister, 18.12.2010, 15:18 Uhr · 3 Antworten · 13.336 Aufrufe

  1. #1
    Avatar von Jedimeister

    Registriert seit
    17.12.2010
    Beiträge
    1

    Unglücklich Monitor geht beim Hochfahren in Standby

    Habe meine alte Graka, Geforce 8800GTX durch eine neue (GTX470) ersetzt.
    Voher den alten Treiber gründlichst entfernt und die alte Karte ausgebaut.
    Dann die neue rein, und Neustart. Der Rechner fährt sauber mit kleiner Auflösung hoch.
    Anschließend den neuesten Nvidia Treiber erfolgreich installiert. Neustart!
    Die Menüleiste an meinem Monitor (Flatron W2452TQ) blinkt wie gewohnt auf und der Monitor geht anstatt zu arbeiten, in den Stromsparmodus und wart nicht mehr gesehen.
    Monitor an, aus und so weiter aber keine Chance. Also Treiber wieder runter und Neustart.
    Zack, Monitor wieder da. Nach erneuter Treiberinstallation wieder der gleiche Mist.
    Nach endlosem gegoogele, versuche ich nun mal hier mein Glück. Hat jemand eine Ahnung?
    Mein System:
    Board - Asus P6T SE, CPU - i7 950, 4GB RAM, Geforce GTX470, Windows 7HP 64Bit.

  2.  
    Anzeige
  3. #2
    Avatar von obscure

    Registriert seit
    25.01.2011
    Beiträge
    1
    Hallo,
    Guten Tag erstmal an alle Leser und Mitglieder hier.

    Ich hab mich mal hier angemeldet, weil ich exakt dasselbe Problem habe, wie der Jedimeister.

    Ich habe ein - naja- eine GTX 470 von Gainward als Ersatz für meine alte HD 4890 eingebaut. Seitdem muss ich den Monitor jedsmal bei einem Neustart von Windows ausschalten;
    um ihn dann nach dem Bios-Kontroll-Beep wieder einzuschalten; damit ich ein Bild habe.
    Tue ich das nicht, sondern lasse ihn an, wenn Windows herunterfährt und anschliessend der Rechner Neustartet, dann bleibt der Monitor mit der Meldung: "Digital Stromsparmodus" einfach dunkel.
    Es ist ein Flatron W2453TQ über DVI an die Gainward GTX 470 angeschlossen.

    Mit der HD 4890 hatte ich dieses Problem nicht; da konnte ich sogar, wenn auch vielleicht etwas blödsinnig, mit einem HDMI-Adapter von der GraKa an den DVI-Eingang des Monitors gehen. Nen höherwertigeren Eingang hat der Mon leider net.
    Wie gesagt, das konnte ich mit der 4890 machen. - Bei der Geforce 470 bleibt bei gleicher Anschlussweise (per Adapter von HDMI auf DVI)
    der Bildschirm komplett schwarz. ("Digital Stromsparmodus")

    Nun denke ich mal, dass es eher ein Problem mit der Grafikkarte ist, als eines, das vom Monitor ausgeht.

    Falls es von Interesse ist, ein Board Gigabyte X48-DQ6 | Core2Duo E8500 | Gainward GTX 470 | CM2X2048 8GB RAM | NT: Corsair HX 650 W.

    Ich habe folgende Betriebssysteme, alle mit neuesten Treibern:
    XP Prof 32 bit
    Vista Home Prem 32 bit
    Win 7 Home Prem 64 bit.

    Bei ALLEN 3 Systemen geht der Monitor nach einem Neustart des Computers in den Standby-Modus und macht auch keine Anstalten ein Bild zu zeigen. Gleiches gilt, wenn ich den Reset-knöbbel drücke.
    Vielleicht hat ja einer ne Lösung; weil das einfach nervig ist. Mon aus - beep abwarten - Mon an, Mon aus - beep abwarten - Mon an .. usw.
    Zumal die Sensorsteuerung auch nicht gerade so dolle reagiert..

    lg obs

  4. #3
    Avatar von Wolff

    Registriert seit
    16.06.2011
    Beiträge
    1
    Ich habe das gleiche Problem aber mittlerweile mit 3 Grafikkarten. Funktioniert hat eine Nvidia 9800 GT, nicht funktioniert haben 2 verschiedene GTX460, eine alte ATI 9600 und meine neue Ati 5850. Mein Trick ist, den Monitor ganz auszuschalten und ihn erst später, wenn meine Tastatur und die Maus beleuchtet sind anzuschalten. Der PC ist dann im Status Betriebssystemauswahl, alsol xp oder win 7. Wer das nicht hat, der sollte einfach die Zeit stoppen, die der PC bis zum Windows Logo oder später braucht. Besonders nervt auch der Sensor-On-Schalter, ein normaler Taster wäre sicher praxisnäher.

    Es ist aber schade, das hier niemand von LG erklärt, wo der Fehler herkommt. Ein Kollege sagte mir, es gäbe wohl verschiedene Versionen der DV-I Schnittstelle und der Monitor würde das Protokoll wohl nicht sauber verarbeiten. Wenn ich nicht bald eine dauerhafte Lösung finde, wird der Monitor gegen einen eines anderen Herstellers getauscht. Alle meine LG Geräte spinnen, dazu gehört auch der Bluray Player am TV.

  5. #4
    Avatar von Vandice

    Registriert seit
    26.05.2015
    Beiträge
    1
    Musste mich auch mal anschließen hier in der Hoffnung dass da vielleicht mal ein Gegenmittel kommt

    Besitze einen Flatron E2442
    Meine ATI HD7850 flog raus und es kam eine GTX970 rein, nach Installation der Board Treiber und einem anschließenden BSOD war der Monitor dauerhaft im Ruhemodus. HDMI wie auch DVI

    Was nun geholfen hat? - Habe den Monitor 3 Tage vom Strom genommen, komplett... wollte den schon aus dem Fenster werfen weil die Aktion mir jede menge Ärger eingeheimst hat... konnte ja keiner Ahnen dass es am Monitor lag nachdem man die Board Treiber installiert und bisher nie ein Problem hatte

    Zusammenfassung:
    - HD7850 nie ein Problem
    - GTX970 Monitor verabschiedet sich nach Treibern
    - wechsel zurück zu HD7850 - nichts gebracht, Ruhemodus (als würde er sich das speichern) wie bisher
    - Monitor 3 Tage gegen einen anderen getauscht und wieder an die HD7850 - läuft

    Beste Grüße
    und vielleicht gibt es ja mal ein Statement

Ähnliche Themen

  1. [FAQ] Brauche dringend Hilfe beim TFT-Monitor-Kauf
    Von Herzeleid im Forum LG Monitore
    Antworten: 2
    Letzter Beitrag: 28.04.2012, 23:33
  2. [Fehler] N1T1 Lüfter dreht nie, nur kurz beim Hochfahren
    Von Vollkornbrot im Forum LG NAS - Network Attached Storage
    Antworten: 0
    Letzter Beitrag: 07.06.2011, 11:46
  3. total error!!! GD510POP stürzt direkt nach dem hochfahren ab
    Von Rio26 im Forum LG Handys, Smartphones und Tablets
    Antworten: 0
    Letzter Beitrag: 23.07.2010, 11:55
  4. Kp 500 geht beim Verbinden mit FSE aus
    Von Sunshine03 im Forum LG Handys, Smartphones und Tablets
    Antworten: 0
    Letzter Beitrag: 21.09.2009, 15:58
  5. Standby Clock
    Von Festus im Forum LG Handys, Smartphones und Tablets
    Antworten: 5
    Letzter Beitrag: 07.04.2008, 19:35