Ergebnis 1 bis 2 von 2

24EB23 schaltet aus und wieder ein

Erstellt von schlafwandler, 19.07.2017, 10:59 Uhr · 1 Antwort · 340 Aufrufe

  1. #1
    Avatar von schlafwandler

    Registriert seit
    19.07.2017
    Beiträge
    1

    24EB23 schaltet aus und wieder ein

    Hallo, bin Besitzer eines 24EB23PM von LG und habe ein merkwürdiges Verhalten:

    nachdem der PC hochgefahren ist schaltet sich der Monitor nach 8 Minuten für 3 Minuten aus (auch keine rote LED),
    danach das selbe Spiel.
    Es ist egal ob man z.B. den Editor auf Vollbild/im Fenster hat oder einen Film auf Vollbild/Fenster anschaut.

    Zwangsbelüftet durch an der Rückwand befestigten Lüfter läuft er stundenlang ohne Probleme.
    Bei geöffnetem Gehäuse und offen liegenden Platinen läuft er einigermaßen Stabil, das heißt er dunkelt nur leicht (ca.50%) für ca. 5 sekunden in unregelmäßigen Abständen ab, dann wieder ok bis wieder abgedunkelt wird.

    Die 3 elko's auf der NT-Platine wurden getauscht, dazu noch die große 33 µF 100 V low esr auf de Signalplatine.

    Problem tritt auf egal ob an VGA oder DVI angeschlossen.
    Energieeintellungen sind am PC und am Monitor deaktiviert.

    Jemand vllt 'ne Idee ?

  2.  
    Anzeige
  3. #2
    Avatar von delviewtravian

    Registriert seit
    20.08.2017
    Beiträge
    1
    Hallo,
    ich habe das selbe Problem und habe auch schon reparaturversuche gestartet, leider ohne erfolg. Anscheinend hat die komplette Monitorreihe Probleme da ich hier 4 davon habe ... Nie wieder LG.

    Ich kopier jetzt einfach mal den Text welchen ich in einem anderen Forum gepostet habe:
    ich habe hier 4 Monitore LG24EB23PM-B 24", welche ich mir aufgrund des
    Seitenverhältnisses 16:10 zugelegt habe (deshalb fällt mir ein einfacher
    Neukauf auch schwer und ich stecke nun schon einiges an Zeit an
    Reperaturversuchen).

    Diese zeigen seitdem das Wetter etwas besser ist ab einer Raumtemperatur
    von etwa >24°C (reproduzierbar) folgendes Fehlerverhalten (alle 4 haben
    etwa zur selben Zeit damit angefangen 3 sind an einer Grafikkarte
    angeschlossen, der andere an einem Laptop, habe auch schon andere
    Rechner ausprobiert --> auszuschließen)
    - zu 80% lässt sich der Monitor für etwa 2 Minuten nicht mehr
    einschalten sobald der PC/Monitor in den Ruhezustand wechselt. Auch
    entfernen des Stromes und wieder anstecken hilft nicht. Man muss
    wirklich warten.
    Die Status LED sollte im Ruhezustand blinken. Das tut sie hier nicht
    (gehen 2 Leitungen vom Prozessor direkt hin)
    - nach etwa 1h aufwärmen schaltet sich der Monitor etwa alle 15-20
    Minuten für 1-2 Minuten aus. Ausstecken anstecken hilft nicht. Man muss
    warten.

    Sobald es in den Räumen wieder etwas kälter wird, tritt der Fehler nicht
    mehr so häufig auf bzw. geht komplett weg. Fehler tritt über VGA sowie
    DVI auf.

    Was habe ich bis jetzt getan:
    - Netzteil Kondensatoren getauscht (12V Netzteil).
    - Monitormainboard mit Labornetzteil versorgt (Stützkondensator direkt
    am Board angebracht).
    - Kondensator für LED Hintergrundbeleuchtung getauscht. (Leider kein SMD
    sondern bedrahtet mit etwas hohem ESR)
    - 12V, 5V, 3,3V mit analogem Oszi überprüft (auch zum Zeitpunkt des
    Ausschaltens) --> Sauber (zu mindestens mit dem Analogen Oszi)
    - Die ~60V für die LED Hintergrundbeleuchtung gehen im Fehlerfall aus
    sind zuvor aber sauber.
    - An den restlichen 4 Pins des Anschlusses für die
    LED-Hintergrundbeleuchtung liegen 4 PWM Signale mit niedrigem
    Signalpegel an, diese gehen auch aus.
    Diese 4 Pins gehen (wenn ich es richtig auf der Platine erkenne) über
    einen N-Channel-FET welcher dauerhaft 5V am Gate hat ans Drain und über
    Source dann an den Prozessor.
    Hier verstehe ich nicht so ganz was hier gemacht wird? Sensing? aber
    irgendwo muss das PWM Signal ja herkommen.

    Hat jemand noch eine Idee welche Komponenten ich noch prüfen könnte.
    Wäre um jeden Tipp dankbar.

    Falls noch weitere Informationen gebraucht werden einfach melden.

    Gruß Florian

    back.jpgfront.jpgfront_marked.jpg

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 11.04.2014, 08:20
  2. [Fehler] Lg 42 lv 470 s geht einfach aus und wieder an!?
    Von GoldenBoy im Forum LG Fernseher
    Antworten: 2
    Letzter Beitrag: 17.03.2012, 13:47
  3. und wieder ein LG geschädigter ;-)
    Von koenigsblauer im Forum Member Vorstellungen
    Antworten: 1
    Letzter Beitrag: 27.02.2011, 18:01
  4. Yepp - und wieder: ein NEUER
    Von seeraeuber im Forum Member Vorstellungen
    Antworten: 0
    Letzter Beitrag: 13.02.2011, 12:11
  5. Tastatursperre - Handy schaltet sich immer wieder ein
    Von ichbins_ im Forum LG Handys, Smartphones und Tablets
    Antworten: 0
    Letzter Beitrag: 20.10.2010, 21:03