Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

N2B1 iscsi unter Windows 7

Erstellt von Datensammler, 02.04.2010, 11:10 Uhr · 11 Antworten · 16.803 Aufrufe

  1. #1
    Avatar von Datensammler

    Registriert seit
    02.04.2010
    Beiträge
    7

    N2B1 iscsi unter Windows 7

    Hallo an Alle

    Wer kann helfen ?

    Bei dem Versuch iscsi unter Windows 7 einzurichten , bin ich kläglich gescheitert.
    Vorgeschichte : Im gleichen Heimnetzwerk hat unter Vista alles geklappt ,d.h.
    die IP-Adresse ist o.k. , die Kommunikation mit dem Blue-Ray-laufwerk geht unter Vista auch.

    Die Festplatte kann ich unter Win 7 übers Netzwerk auch ansprechen - aber eben nicht den
    Brenner ,weil ich das mit iscsi nicht hinbekomme.

    Also wer kann helfen ?

    Schöne Ostern für Alle
    Otto

  2.  
    Anzeige
  3. #2
    Avatar von Amujan

    Registriert seit
    31.03.2010
    Beiträge
    14
    Isch. ^^

    Ganz problemlos.

    Step 1:

    Schön über das Webinterface aufs NAS einloggen. (Im Normalfall: http://192.168.178.23/ge/login/login.php )

    Step 2:

    Unter dem Tab "Service" den Punkt "iSCSI" anklicken

    Step 3:

    "Zulassen" aktivieren und auf "Ändern" klicken (CHAP Login habe ich weggelassen, in der Annahme Du bist eh der Einzige, der im Heimnetz auf das BD-Laufwerk zugreift, bzw. willst es allen erlauben).

    Step 4:

    Die Änderung noch "Bestätigen" und "Ausloggen". (Browser schliessen)

    Step 5:

    BD-RE Laufwerk taucht im Windows-Explorer ganz von alleine auf und ist verwendbar.

    Step 6:

    Sollte Step 5 nicht eintreten, den iSCSI-Initiator aufrufen (einfach anfangen im Suchfeld links unten nach iSC.. zu suchen, er spuckt das Programm sofort aus).

    Step 7:

    Nach "Zielen" suchen. Sollte in dem großen Feld in der Mitte ("Erkannte Ziele") kein Eintrag stehen, versuchen mit "Aktualisieren" die Netzwerkadresse der BluRay-Laufwerks im LG NAS zu finden. Es sollte dort soetwas wie "iqn.2009-01.com.lge:lg-nas.dingenskirchen" stehen.

    Step 8:

    Auf dieses Ziel klicken und dann auf "Verbinden".

    Step 9:

    Siehe Step 5

    Ich hab das so aufgeschrieben, dass es jeder nachvollziehen kann (im Grunde steht es auch so im Handbuch, nur dass man den iSCSI-Initiator für WinXP noch runterladen muss und bei Vista/Windows 7 ist er Teil des Systems).

    Sollte es wieder Erwarten noch immer zu keinem Erfolg führen, stimmt mit Deinem Netzwerk was nich. *g*

    Jörg hat auf dem BLOG übrigens auch einen Artikel dazu: http://storage.lgblog.de/2010/03/31/...s-im-lg-forum/ (selbe Information)

  4. #3
    Avatar von Datensammler

    Registriert seit
    02.04.2010
    Beiträge
    7
    Hallo Amujan
    Danke für die schnelle Antwort.
    Das alles klappt genau wie beschrieben mit meinem Vista-Rechner- bloß eben nicht unter Win7.(im gleichen Netz)
    Wie beschrieben erreiche ich ja die LG-NAS. Aber der iSCSI-Initiator unter Win 7 stellt sich quer. Irgendwie sieht das
    etwas anders aus als bei vista.
    Und deshalb hoffe ich auf noch einen zündenden Tipp - Danke schon mal.
    Otto

  5. #4
    Avatar von Amujan

    Registriert seit
    31.03.2010
    Beiträge
    14
    Hmhm. Das Ziel taucht als solches im Initiator auf, aber es passiert nix wenn Du auf Verbinden klickst? Oder wie?

  6. #5
    Avatar von Datensammler

    Registriert seit
    02.04.2010
    Beiträge
    7
    Nö-das Ziel erscheint nicht und ich habe beim win7 iSCSi-Initiator die Ziel-IP und den Zielport eingegeben (die definitiv o.k. ist) -Verbindung fehlgeschlagen ,obwohl ich ja wie gesagt über diese IP auf die Festplatten zugreifen kann.
    Auch die Kontrolle der Windows Firewall und das testweise Abschalten derselben ,hat mich nicht wetergebracht.
    Wenn es nicht unter vista gehen würde ,könnte das Problem ja 40cm vor dem Bildschirm sitzen - aber so .... ???
    Watt nu ?

  7. #6
    Avatar von Amujan

    Registriert seit
    31.03.2010
    Beiträge
    14
    Trag im Initiator mal keine IP ein und lass ihn selber suchen.

  8. #7
    Avatar von Datensammler

    Registriert seit
    02.04.2010
    Beiträge
    7
    Der findet alleine garnichts.
    Nachdem ich auch mit Win xp die Sache problemlos hinbekommen habe,glaube ich langsam,das mein Win7Ultimate irgendeine
    versteckte Bremse enthält.(Nur wo ?)
    Vielleicht sollte ich ja mal den LG Support befragen.
    Oder gibt es hier einen Win7 Benutzer der es hinbekommen hat ?

  9. #8
    Avatar von Amujan

    Registriert seit
    31.03.2010
    Beiträge
    14
    Naja ich hab Win 7 *g* und es geht halt problemlos. Wär vllt. nich schlecht den Support zu befragen.

    Toll wärs ja wenn HIER Supportmitarbeiter der verschiedenen Sparten als Mods arbeiten würden...

  10. #9
    Avatar von Datensammler

    Registriert seit
    02.04.2010
    Beiträge
    7
    So,letzte Frage welche : Version von Win7 hast Du ?
    Ich hoffe ja immernoch das im "ultimate" irgendwas hakt...
    Jedenfalls habe ich jetzt mal an den Support gemailt und hoffe auf eine Tipp .
    Die Antwort werde ich dann hier wetergeben - und hoffentlich auch eine Erfolgsmeldung.
    Die Anwesenheit bzw. Teilnahme eines Supportmitarbeiters hier im Forum würde ich ebenfalls begrüßen.

  11. #10
    Avatar von Amujan

    Registriert seit
    31.03.2010
    Beiträge
    14
    Achso, ich hab die Professional (blau ^^)

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. LG NAs Detector unter Windows 7 professional
    Von MR1982 im Forum LG NAS - Network Attached Storage
    Antworten: 2
    Letzter Beitrag: 02.01.2011, 17:34
  2. ISCSI beim N2B1
    Von Storch im Forum LG NAS - Network Attached Storage
    Antworten: 0
    Letzter Beitrag: 29.12.2010, 10:32
  3. Installieren der Treiber unter Windows 7
    Von c7213525 im Forum LG Handys, Smartphones und Tablets
    Antworten: 1
    Letzter Beitrag: 13.06.2010, 16:36
  4. Firmware - Update unter Windows 7 x64 nicht möglich!
    Von inharmony im Forum LG Handys, Smartphones und Tablets
    Antworten: 4
    Letzter Beitrag: 27.05.2010, 17:18
  5. [Software] LG PC Suite unter Windows 7 mit 64 Bit
    Von Bruchpilot im Forum LG Handys, Smartphones und Tablets
    Antworten: 3
    Letzter Beitrag: 22.04.2010, 11:51