Ergebnis 1 bis 4 von 4

Massive Probleme seit Firmwareupdate auf Version 2504 mit N2R1DD2

Erstellt von Bart75, 21.08.2010, 20:43 Uhr · 3 Antworten · 3.898 Aufrufe

  1. #1
    Avatar von Bart75

    Registriert seit
    21.08.2010
    Beiträge
    3

    Massive Probleme seit Firmwareupdate auf Version 2504 mit N2R1DD2

    Hallo

    Ich habe es gewagt mein NAS auf die Version 2504 zu updaten. Seitdem habe ich massive Probleme mit dem Teil. Es startet ganz normal. Ich kann auch per Netzwerk darauf zugreifen. Will ich aber eine Datei öfnen bzw zur Sicherung woanders hin kopieren, friert das Gerät ein. Kurz nach dem Start kann ich mich auch per Webinterface einloggen. Sobald ich aber etwas anklicke ist auch Ende. Der Versuch die Version 2450 wiederzu flashen scheitert auch jedesmal. Das Gerät zeigt zwar an, es würde flashen, tut es aber nicht. Es kommt mir vor als wenn die Version 2504 fehlerhaft wäre. Oder aber mein Gerät ist defekt, weil es mir vorkommt als wenn der Zugriff auf die Festplatten unterbunden wird, weil die Festplatten LEDs auch nur beim einschalten leuchten und danach nicht mehr wirklich. Vorher haben die eigentlich ständig geblinkt.

    Gibt es eine Möglichkeit per USB oder DVD zu flashen, oder meine Daten wenigstens auf anderem Weg zu retten. Habe nämlich keine andere Datensicherung gemacht, weil das Gerät recht neu ist. Sind viele 1000 Fotos.

    Für hilfreiche Vorschläge bin ich dankbar.

  2.  
    Anzeige
  3. #2
    Avatar von KawaJens

    Registriert seit
    09.08.2010
    Beiträge
    16
    Hallo, du mußt das Gerät komplett neu resetten ( Gerät ausschalten und dann mit Rechtspfeil-Linkspfeil und Powertaste wieder starten, warten bis im Display das löschen angezeigt wird), nur ist die Frage wegen den Festplatten da bei diesem Vorgang alles gelöscht wid und du dann wieder die alte Firmware drauf hast. Du kannst ja mal probieren, die 2 Festplatten gegen andere auszutauschen und den Reset durchführen. danach die Orginalen Festpaltten wieder einbauen. Leider braucht das Gerät für die Updats Festpalatten sonst geht nichts.Übrigens habe ich auch große Probleme mit der neuen Firmware, bei ist es so das ich nicht mehr ins Menü rein komm nur noch mit großen Aufwand.
    LG KawaJens

  4. #3
    Avatar von Bart75

    Registriert seit
    21.08.2010
    Beiträge
    3
    So. Habe es jetzt hinbekommen. Irgendwie hat die Fritzbox etwas Stunk gemacht. Habe also das NAS per Netzwerkkabel direkt mit meinem Rechner verbunden. Und siehe da, es funktioniert alles. Dann die Daten gesichert und neue Firmware nochmal neu drauf gebügelt. Seitdem läuft das Teil ohne Probleme. Bei meiner Fritzbox hatte ich die LAN-Anschlüsse im Menü auf "automatischer Erkennung". Das was anscheinend die Ursache allen Übels. Mit der Vorgängerfirmware des NAS hatte ich mit dieser Konfiguration keine Probleme.

    Jedenfalls, wie gesagt. Jetzt funktioniert wieder alles.

  5. #4
    Avatar von Bart75

    Registriert seit
    21.08.2010
    Beiträge
    3
    Hat sich erledigt

Ähnliche Themen

  1. Massive Bildaussetzer Flatron L245WPQ
    Von neun11turbo im Forum LG Monitore
    Antworten: 0
    Letzter Beitrag: 19.09.2011, 16:09
  2. GT 540 Updatet seit fast 3h
    Von Guellepott im Forum LG Handys, Smartphones und Tablets
    Antworten: 0
    Letzter Beitrag: 06.02.2011, 16:17
  3. LG NAS Limits or Bugs in new firmware 2504
    Von johsm67 im Forum LG NAS - Network Attached Storage
    Antworten: 0
    Letzter Beitrag: 30.08.2010, 10:02
  4. [Firmware] Firmware 2504 vom 4.8.2010
    Von tomtempest im Forum LG NAS - Network Attached Storage
    Antworten: 2
    Letzter Beitrag: 11.08.2010, 08:27