Ergebnis 1 bis 1 von 1

ISCSI beim N2B1

Erstellt von Storch, 29.12.2010, 10:32 Uhr · 0 Antworten · 3.040 Aufrufe

  1. #1
    Avatar von Storch

    Registriert seit
    29.12.2010
    Beiträge
    3

    Frage ISCSI beim N2B1

    Bin Besitzer eines N2B1 und habe es wie im Blog Video: Einer für alle beschrieben eingerichtet. Es hängt an einem GBit Switch mit 2 Rechnern (beide Win XP SP3). Die Grundfunktionen laufen schon seit längerem, seit gestern habe ich nun auch iSCSI wie beschrieben installiert, dazu die mitgelieferte Cyberlink Blu-Ray Suite mit PowerDVD 8.
    Nun wird das Laufwerk auch als "CD-ROM Laufwerk I:" angezeigt aber ich habe trotzdem Probleme.
    1. CDs/DVDs: Windows Explorer und auch PowerDVD erkennen die Disks. VLC/Media Player Classic spielen Film-DVDs problemlos ab. PowerDVD spielt Film DVDs nicht ab, ohne Fehlermeldung passiert einfach nichts und er wechselt die Quelle von "Laufwerk I:" auf "Mediendateien öffnen".
    2. Blu-Rays
    Leider besitze ich noch keine Daten BD zum Testen (werde ich ändern), aber bei Film BDs klappt gar nichts, wenn ich iSCSI verwende.
    Der Windows Explorer kann nicht auf I: zugreifen ("Der Datenträger kann nicht gelesen werden. Er ist eventuell beschädigt oder verwendet ein Format, das nicht mit Windows kompatibel ist"). Schalte ich hingegen iSCSI ab und greife als Netzlaufwerk auf das BD-Laufwerk zu, zeigt er mir korrekt die Datenstruktur der Disks.
    PowerDVD meldet sogar "Keine Disc in Laufwerk I:", und das obwohl PowerDVD sich von selbst startet, wenn ich einen BD-Film einlege ... offenbar wurde also erkannt, dass ein Film eingelegt wurde, trotzdem heißt es "keine Disc"?
    Ich habe zu weiteren Tests AnyDVD HD in der Testversion installiert, und siehe da: Dieses Programm erkennt die Blu-Rays in I: (iSCSI), aber es bietet ja keine Abspielfunktion und ist auch nur 3 Wochen frei.
    Mir fällt nichts mehr ein, woran es liegen könnte. Vielleicht ein Problem mit dem Kopierschutz oder dem Regionalcode? Aber ich verwende wie gesagt die mitgelieferte PowerDVD und deutsche Original BD-Filme, und der Windows Regionalcode ist auch auf Deutschland gesetzt. Wer kann mir helfen?

  2.  
    Anzeige

Ähnliche Themen

  1. Einrichtung N2B1 (seit eben glücklicher Besitzer eines neuen N2B1)
    Von w32parite im Forum LG NAS - Network Attached Storage
    Antworten: 1
    Letzter Beitrag: 14.02.2012, 13:59
  2. Nichterreichbarkeit des N2B1
    Von MatthiasHerrmann im Forum LG NAS - Network Attached Storage
    Antworten: 3
    Letzter Beitrag: 27.07.2011, 18:23
  3. Einrichtung N2B1 (seit eben glücklicher Besitzer eines neuen N2B1)
    Von w32parite im Forum LG NAS - Network Attached Storage
    Antworten: 0
    Letzter Beitrag: 10.06.2011, 18:36
  4. N2b1 und ISOs
    Von BKA2400 im Forum LG NAS - Network Attached Storage
    Antworten: 1
    Letzter Beitrag: 10.12.2010, 01:50
  5. N2B1 iscsi unter Windows 7
    Von Datensammler im Forum LG NAS - Network Attached Storage
    Antworten: 11
    Letzter Beitrag: 22.04.2010, 17:34